介面介紹
頁面總覽

Vision-Studio主頁面總共分為八個板塊:
| 序號 | 名稱 | 說明 |
|---|---|---|
| 1 | 選單欄 | 進行軟體的設定和系統引數修改,顯示軟體名稱及當前版本號,調整介面大小 |
| 2 | 工具欄 | 常用工具的操作,如檔案操作、執行操作等 |
| 3 | 工程列表 | 顯示軟體當前載入的工程和程式 |
| 4 | 工具列表 | 顯示軟體當前支援的工具 |
| 5 | 執行列表 | 顯示由各工具組合而成的測量流程,可以通過執行工具來除錯 |
| 6 | 影像顯示欄 | 顯示工具執行完成後的3D效果圖,可以通過滑鼠進行拖動、滾動、縮放等操作 |
| 7 | 除錯輸出欄 | 顯示全域性變數、運算元變數、裝置列表等 |
| 8 | 狀態列 | 顯示當前工程的位置和執行時間,以及系統資訊 |
快捷鍵
Vision-Studio還提供了快捷鍵來簡化操作,以下為主要功能的快捷鍵詳解,
菜单栏 | |
|---|---|
| Alt + F | 檔案選單 |
| Alt + B | 開始選單 |
| Alt + E | 編輯選單 |
| Alt + V | 檢視選單 |
| Alt + S | 設定選單 |
| Alt + P | 工程選單 |
| Alt + L | 語言選單 |
| Alt + M | 管理選單 |
| Alt + H | 幫助選單 |
工具栏 | |
| Ctrl + N | 建立新工程 |
| Ctrl + O | 開啟已有工程 |
| Ctrl + E | 開啟案例選擇 |
| Ctrl + S | 儲存工程 |
| Ctrl + Shift +S | 另存為工程 |
| Ctrl + F1 | 執行列表完整執行一次 |
| Ctrl + F2 | 執行列表按順序執行下一個 |
| Ctrl + F3 | 執行列表迴圈執行 |
| Ctrl + F4 | 暫停執行 |
| Ctrl + F6 | 清空狀態 |
| Ctrl + F7 | 開啟全域性變數配置頁面 |
| Ctrl + F8 | 開啟裝置配置頁面 |
| Ctrl + F9 | 開啟配方管理頁面 |
其他快捷键 | |
| Esc | 關閉當前彈窗 |
